[Free] 2017(July) EnsurePass Examcollection Cisco 200-105 Dumps with VCE and PDF 21-30

EnsurePass
2017 July Cisco Official New Released 200-105
100% Free Download! 100% Pass Guaranteed!
http://www.EnsurePass.com/200-105.html

Interconnecting Cisco Networking Devices Part 2 (ICND2 v3.0)

Question No: 21 – (Topic 1)

Which option describes a difference between EIGRP for IPv4 and IPv6?

  1. Only EIGRP for IPv6 advertises all connected networks.

  2. Only EIGRP for IPv6 requires a router ID to be configured under the routing process-

  3. AS numbers are configured in EIGRP but not in EIGRPv3.

  4. Only EIGRP for IPv6 is enabled in the global configuration mode.

Answer: B Explanation:

Router ID – Both EIGRP for IPv4 and EIGRP for IPv6 use a 32-bit number for the EIGRP router ID. The 32-bit router ID is represented in dotted-decimal notation and is commonly referred to as an IPv4 address. If the EIGRP for IPv6 router has not been configured with an IPv4 address, the eigrp router-id command must be used to configure a 32-bit router ID. The process for determining the router ID is the same for both EIGRP for IPv4 and IPv6.

Question No: 22 – (Topic 1)

If host Z needs to send data through router R1 to a storage server, which destination MAC address does host Z use to transmit packets?

  1. the host Z MAC address

  2. the MAC address of the interface on R1 that connects to the storage server

  3. the MAC address of the interface on R1 that connects to host Z

  4. the MAC address of the storage server interface

Answer: C

Question No: 23 – (Topic 1)

Which two switch states are valid for 802.1w? (Choose two.)

  1. listening

  2. backup

  3. disabled

  4. learning

  5. discarding

Answer: D,E Explanation: Port States

There are only three port states left in RSTP that correspond to the three possible operational states. The 802.1D disabled, blocking, and listening states are merged into a unique 802.1w discarding state.

image

Question No: 24 – (Topic 1)

image

image

image

R1# show running-config interface Loopback0

description ***Loopback***

ip address 192.168.1.1 255.255.255.255

ip ospf 1 area 0

!

interface Ethernet0/0

description **Connected to R1-LAN** ip address 10.10.110.1 255.255.255.0

ip ospf 1 area 0

!

interface Ethernet0/1

description **Connected to L2SW**

ip address 10.10.230.1 255.255.255.0

ip ospf hello-interval 25 ip ospf 1 area 0

!

router ospf 1

log-adjacency-changes

image

R2# show running-config

R2

!

interface Loopback0 description **Loopback**

ip address 192.168.2.2 255.255.255.255

ip ospf 2 area 0

!

interface Ethernet0/0

description **Connected to R2-LAN** ip address 10.10.120.1 255.255.255.0

ip ospf 2 area 0

!

interface Ethernet0/1

description **Connected to L2SW**

ip address 10.10.230.2 255.255.255.0

ip ospf 2 area 0

!

router ospf 2

log-adjacency-changes

image

R3# show running-config R3

username R6 password CISCO36

!

interface Loopback0 description **Loopback**

ip address 192.168.3.3 255.255.255.255

ip ospf 3 area 0

!

interface Ethernet0/0

description **Connected to L2SW**

ip address 10.10.230.3 255.255.255.0

ip ospf 3 area 0

!

interface Serial1/0

description **Connected to R4-Branch1 office** ip address 10.10.240.1 255.255.255.252

encapsulation ppp ip ospf 3 area 0

!

interface Serial1/1

description **Connected to R5-Branch2 office** ip address 10.10.240.5 255.255.255.252

encapsulation ppp

ip ospf hello-interval 50 ip ospf 3 area 0

!

interface Serial1/2

description **Connected to R6-Branch3 office** ip address 10.10.240.9 255.255.255.252

encapsulation ppp ip ospf 3 area 0

ppp authentication chap

!

router ospf 3

router-id 192.168.3.3

image

!

R4# show running-config R4

!

interface Loopback0 description **Loopback**

ip address 192.168.4.4 255.255.255.255

ip ospf 4 area 2

!

interface Ethernet0/0

ip address 172.16.113.1 255.255.255.0

ip ospf 4 area 2

!

interface Serial1/0

description **Connected to R3-Main Branch office** ip address 10.10.240.2 255.255.255.252

encapsulation ppp ip ospf 4 area 2

!

router ospf 4

log-adjacency-changes

image

R5# show running-config R5

!

interface Loopback0 description **Loopback**

ip address 192.168.5.5 255.255.255.255

ip ospf 5 area 0

!

interface Ethernet0/0

ip address 172.16.114.1 255.255.255.0

ip ospf 5 area 0

!

interface Serial1/0

description **Connected to R3-Main Branch office** ip address 10.10.240.6 255.255.255.252

encapsulation ppp ip ospf 5 area 0

!

router ospf 5

log-adjacency-changes

image

R6# show running-config R6

username R3 password CISCO36

!

interface Loopback0 description **Loopback**

ip address 192.168.6.6 255.255.255.255

ip ospf 6 area 0

!

interface Ethernet0/0

ip address 172.16.115.1 255.255.255.0

ip ospf 6 area 0

!

interface Serial1/0

description **Connected to R3-Main Branch office** ip address 10.10.240.10 255.255.255.252

encapsulation ppp ip ospf 6 area 0

ppp authentication chap

!

router ospf 6

router-id 192.168.3.3

!

image

An OSPF neighbor adjacency is not formed between R3 in the main office and R5 in the Branch2 office. What is causing the problem?

  1. There is an area ID mismatch.

  2. There is a PPP authentication issue; a password mismatch.

  3. There is an OSPF hello and dead interval mismatch.

  4. There is a missing network command in the OSPF process on R5.

Answer: C

Question No: 25 – (Topic 1)

Which process is associated with spanning-tree convergence?

  1. determining the path cost

  2. electing designated ports

  3. learning the sender bridge ID

  4. assigning the port ID

Answer: B Explanation:

Spanning Tree Protocol (STP) convergence (Layer 2 convergence) happens when bridges and switches have transitioned to either the forwarding or blocking state. When layer 2 is converged, Root Switch is elected and Root Ports, Designated Ports and Non-Designated ports in all switches are selected. At Converged condition, the Root Ports and the

Designated ports are in forwarding state, and all other ports are in blocking state.

Question No: 26 – (Topic 1)

What is the best way to verify that a host has a path to other hosts in different networks?

  1. Ping the loopback address.

  2. Ping the default gateway.

  3. Ping the local interface address.

  4. Ping the remote network.

Answer: D Explanation:

Ping is a tool that helps to verify IP-level connectivity; PathPing is a tool that detects packet loss over multiple-hop trips. When troubleshooting, the ping command is used to send an ICMP Echo Request to a target host name or IP address. Use Ping whenever you want to verify that a host computer can send IP packets to a destination host. You can also use the Ping tool to isolate network hardware problems and incompatible configurations.

If you call ipconfig /all and receive a response, there is no need to ping the loopback address and your own IP address – Ipconfig has already done so in order to generate the report.

It is best to verify that a route exists between the local computer and a network host by first using ping and the IP address of the network host to which you want to connect. The command syntax is:

ping lt; IP address gt;

Perform the following steps when using Ping:

->Ping the loopback address to verify that TCP/IP is installed and configured correctly on the local computer.

ping 127.0.0.1

If the loopback step fails, the IP stack is not responding. This might be because the TCP drivers are corrupted, the network adapter might not be working, or another service is interfering with IP.

->Ping the IP address of the local computer to verify that it was added to the network

correctly. Note that if the routing table is correct, this simply forwards the packet to the loopback address of 127.0.0.1.

ping lt; IP address of local host gt;

->Ping the IP address of the default gateway to verify that the default gateway is functioning and that you can communicate with a local host on the local network.

ping lt; IP address of default gateway gt;

->Ping the IP address of a remote host to verify that you can communicate through a

router.

ping lt; IP address of remote host gt;

->Ping the host name of a remote host to verify that you can resolve a remote host name.

ping lt; Host name of remote host gt;

->Run a PathPing analysis to a remote host to verify that the routers on the way to the destination are operating correctly.

pathping lt; IP address of remote host gt;

Question No: 27 – (Topic 1)

Which IEEE standard does PVST use to tunnel information?

A. 802.1x B. 802 1q C. 802.1w D. 802.1s

Answer: B

Question No: 28 – (Topic 1)

Which protocol supports sharing the VLAN configuration between two or more switches?

  1. multicast

  2. STP

  3. VTP

  4. split-horizon

Answer: C Explanation:

鈥淰TP allows a network manager to configure a switch so that it will propagate VLAN configurations to other switches in the network鈥?/p>

VTP minimizes misconfigurations and configuration inconsistencies that can cause problems, such as duplicate VLAN names or incorrect VLAN-type specifications. VTP helps you simplify management of the VLAN database across multiple switches.

VTP is a Cisco-proprietary protocol and is available on most of the Cisco switches.

Question No: 29 – (Topic 1)

Which two circumstances can cause collision domain issues on VLAN domain? (Choose two.)

  1. duplex mismatches on Ethernet segments in the same VLAN

  2. multiple errors on switchport interfaces

  3. congestion on the switch inband path

  4. a failing NIC in an end device

  5. an overloaded shared segment

Answer: A,C Explanation: Collision Domains

A collision domain is an area of a single LAN where end stations contend for access to the network because all end stations are connected to a shared physical medium. If two connected devices transmit onto the media at the same time, a collision occurs. When a collision occurs, a JAM signal is sent on the network, indicating that a collision has occurred and that devices should ignore any fragmented data associated with the collision. Both sending devices back off sending their data for a random amount and then try again if the medium is free for transmission. Therefore, collisions effectively delay transmission of data, lowering the effective throughput available to a device. The more devices that are attached to a collision domain, the greater the chances of collisions; this results in lower bandwidth and performance for each device attached to the collision domain. Bridges and switches terminate the physical signal path of a collision domain, allowing you to segment separate collision domains, breaking them up into multiple smaller pieces to provide more bandwidth per user within the new collision domains formed.

Question No: 30 – (Topic 1)

What is the first step you perform to configure an SNMPv3 user?

  1. Configure server traps.

  2. Configure the server group.

  3. Configure the server host.

  4. Configure the remote engine ID.

Answer: B Explanation:

The first task in configuring SNMPv3 is to define a view. To simplify things, we#39;ll create a view that allows access to the entire internet subtree:

router(config)#snmp-server view readview internet included

This command creates a view called readview. If you want to limit the view to the system tree, for example, replace internet with system. The included keyword states that the specified tree should be included in the view; use excluded if you wanted to exclude a certain subtree.

Next, create a group that uses the new view. The following command creates a group called readonly ; v3 means that SNMPv3 should be used. The auth keyword specifies that the entity should authenticate packets without encrypting them; read readview says that the view named readview should be used whenever members of the readonly group access the router.

router(config)#snmp-server group readonly v3 auth read readview

100% Free Download!
Download Free Demo:200-105 Demo PDF
100% Pass Guaranteed!
Download 2017 EnsurePass 200-105 Full Exam PDF and VCE
Get 10% off your purchase! Copy it:TJDN-947R-9CCD [2017.07.01-2017.07.31]

EnsurePass ExamCollection Testking
Lowest Price Guarantee Yes No No
Up-to-Dated Yes No No
Real Questions Yes No No
Explanation Yes No No
PDF VCE Yes No No
Free VCE Simulator Yes No No
Instant Download Yes No No

2017 EnsurePass IT Certification PDF and VCE

Leave a Reply