[Free] 2017(July) EnsurePass Examcollection Cisco 200-120 Dumps with VCE and PDF 251-260

EnsurePass
2017 July Cisco Official New Released 200-120
100% Free Download! 100% Pass Guaranteed!
http://www.EnsurePass.com/200-120.html

CCNA Cisco Certified Network Associate CCNA

Question No: 251 DRAG DROP – (Topic 6)

image

Answer:

image

Topic 7, Troubleshooting

Question No: 252 – (Topic 7)

image

image

image

image

image

image

What would be the effect of Issuing the command ip access-group 115 in on the s0/0/1 interface?

->No host could connect to RouterC through s0/0/1.

  1. Telnet and ping would work but routing updates would fail.

  2. FTP, FTP-DATA, echo, and www would work but telnet would fail.

  3. Only traffic from the 10.4.4.0 network would pass through the interface.

Answer: A

Question No: 253 – (Topic 7)

What Cisco IOS feature can be enabled to pinpoint an application that is causing slow network performance?

  1. SNMP

  2. Netflow

  3. WCCP

  4. IP SLA

Answer: B

Question No: 254 CORRECT TEXT – (Topic 7)

image

image

Answer: Select the console on Corp1 router Configuring ACL

Corp1gt;enable Corp1#configure terminal

comment: To permit only Host C (192.168.33.3){source addr} to access finance server address (172.22.242.23) {destination addr} on port number 80 (web) Corp1(config)#access-list 100 permit tcp host 192.168.33.3 host 172.22.242.23 eq 80 comment: To deny any source to access finance server address (172.22.242.23)

{destination addr} on port number 80 (web)

Corp1(config)#access-list 100 deny tcp any host 172.22.242.23 eq 80

comment: To permit ip protocol from any source to access any destination because of the implicit deny any any statement at the end of ACL.

Corp1(config)#access-list 100 permit ip any any Applying the ACL on the Interface

comment: Check show ip interface brief command to identify the interface type and number by checking the IP address configured.

Corp1(config)#interface fa 0/1

If the ip address configured already is incorrect as well as the subnet mask. this should be corrected in order ACL to work

type this commands at interface mode :

no ip address 192.x.x.x 255.x.x.x (removes incorrect configured ipaddress and subnet mask)

Configure Correct IP Address and subnet mask :

ip address 172.22.242.30 255.255.255.240 ( range of address specified going to server is given as 172.22.242.17 – 172.22.242.30 )

comment: Place the ACL to check for packets going outside the interface towards the

finance web server.

Corp1(config-if)#ip access-group 100 out Corp1(config-if)#end

Important: To save your running config to startup before exit. Corp1#copy running-config startup-config

Verifying the Configuration :

Step1: show ip interface brief command identifies the interface on which to apply access list.

Step2: Click on each host A,B,C amp; D . Host opens a web browser page , Select address box of the web browser and type the ip address of finance web server(172.22.242.23) to test whether it permits /deny access to the finance web Server .

Step 3: Only Host C (192.168.33.3) has access to the server . If the other host can also access then maybe something went wrong in your configuration . check whether you configured correctly and in order.

Step 4: If only Host C (192.168.33.3) can access the Finance Web Server you can click on NEXT button to successfully submit the ACL SIM.

Question No: 255 – (Topic 7)

Scenario:

Refer to the topology. Your company has decided to connect the main office with three other remote branch offices using point-to-point serial links.

You are required to troubleshoot and resolve OSPF neighbor adjacency issues between the main office and the routers located in the remote branch offices.

image

image

image

image

image

image

image

image

An OSPF neighbor adjacency is not formed between R3 in the main office and R4 in the Branchl office. What is causing the problem?

  1. There is an area ID mismatch.

  2. There is a Layer 2 issue; an encapsulation mismatch on serial links.

  3. There is an OSPF hello and dead interval mismatch.

  4. The R3 router ID is configured on R4.

Answer: A

Question No: 256 CORRECT TEXT – (Topic 7)

image

A network associate is configuring a router for the weaver company to provide internet access. The ISP has provided the company six public IP addresses of 198.18.184.105 198.18.184.110. The company has 14 hosts that need to access the internet simultaneously. The hosts in the company LAN have been assigned private space addresses in the range of 192.168.100.17 鈥?192.168.100.30.

Answer: The company has 14 hosts that need to access the internet simultaneously but we just have 6 public IP addresses from 198.18.184.105 to 198.18.184.110/29.

Therefore we have to use NAT overload (or PAT) Double click on the Weaver router to open it Routergt;enable

Router#configure terminal

First you should change the router#39;s name to Weaver

Router(config)#hostname Weaver

Create a NAT pool of global addresses to be allocated with their netmask. Weaver(config)#ip nat pool mypool 198.18.184.105 198.18.184.110 netmask 255.255.255.248

Create a standard access control list that permits the addresses that are to be

translated

Weaver(config)#access-list 1 permit 192.168.100.16 0.0.0.15

Establish dynamic source translation, specifying the access list that was defined in the prior step

Weaver(config)#ip nat inside source list 1 pool mypool overload

This command translates all source addresses that pass access list 1, which means a source address from 192.168.100.17 to 192.168.100.30, into an address from the pool named mypool (the pool contains addresses from 198.18.184.105 to 198.18.184.110)

Overload keyword allows to map multiple IP addresses to a single registered IP address (many-to-one) by using different ports

The question said that appropriate interfaces have been configured for NAT inside and NAT outside statements.

This is how to configure the NAT inside and NAT outside, just for your understanding:

Weaver(config)#interface fa0/0 Weaver(config-if)#ip nat inside Weaver(config-if)#exit Weaver(config)#interface s0/0 Weaver(config-if)#ip nat outside Weaver(config-if)#end

Finally, we should save all your work with the following command:

Weaver#copy running-config startup-config

Check your configuration by going to quot;Host for testingquot; and type:

C :\gt;ping 192.0.2.114

The ping should work well and you will be replied from 192.0.2.114

Question No: 257 – (Topic 7)

What are the three things that the Netflow uses to consider the traffic to be in a same flow? (Choose three)

  1. IP address

  2. Interface name

  3. Port numbers

  4. L3 protocol type

  5. MAC address

Answer: A,C,D

Question No: 258 – (Topic 7)

Which router IOS commands can be used to troubleshoot LAN connectivity problems? (Choose three.)

  1. ping

  2. tracert

  3. ipconfig

  4. show ip route

  5. winipcfg

  6. show interfaces

Answer: A,D,F

Question No: 259 – (Topic 7)

Scenario

Refer to the topology. Your company has decided to connect the main office with three other remote branch offices using point-to-point serial links.

You are required to troubleshoot and resolve OSPF neighbor adjacency issues between the main office and the routers located in the remote branch offices.

image

image

image

image

image

image

image

image

An OSPF neighbor adjacency is not formed between R3 in the main office and R6 in the Branch3 office. What is causing the problem?

  1. There is an area ID mismatch.

  2. There is a PPP authentication issue; the username is not configured on R3 and R6.

  3. There is an OSPF hello and dead interval mismatch.

  4. The R3 router ID is configured on R6.

Answer: D

Question No: 260 – (Topic 7)

Refer to the exhibit.

image

A network administrator attempts to ping Host2 from Host1 and receives the results that are shown. What is the problem?

  1. The link between Host1 and Switch1 is down.

  2. TCP/IP is not functioning on Host1

  3. The link between Router1 and Router2 is down.

  4. The default gateway on Host1 is incorrect.

  5. Interface Fa0/0 on Router1 is shutdown.

  6. The link between Switch1 and Router1 is down.

Answer: C

100% Free Download!
Download Free Demo:200-120 Demo PDF
100% Pass Guaranteed!
Download 2017 EnsurePass 200-120 Full Exam PDF and VCE
Get 10% off your purchase! Copy it:TJDN-947R-9CCD [2017.07.01-2017.07.31]

EnsurePass ExamCollection Testking
Lowest Price Guarantee Yes No No
Up-to-Dated Yes No No
Real Questions Yes No No
Explanation Yes No No
PDF VCE Yes No No
Free VCE Simulator Yes No No
Instant Download Yes No No

2017 EnsurePass IT Certification PDF and VCE

Leave a Reply