[Free] 2017(July) EnsurePass Examcollection Cisco 200-125 Dumps with VCE and PDF 411-420

EnsurePass
2017 July Cisco Official New Released 200-125
100% Free Download! 100% Pass Guaranteed!
http://www.EnsurePass.com/200-125.html

CCNA Cisco Certified Network Associate CCNA (v3.0)

Question No: 411 – (Topic 8)

When enabled, which feature prevents routing protocols from sending hello messages on an interface#39;?

  1. virtual links

  2. passive-interface

  3. directed neighbors

  4. OSPF areas

Answer: B Explanation:

You can use the passive-interface command in order to control the advertisement of routing information. The command enables the suppression of routing updates over some interfaces while it allows updates to be exchanged normally over other interfaces.

With most routing protocols, the passive-interface command restricts outgoing advertisements only. But, when used with Enhanced Interior Gateway Routing Protocol (EIGRP), the effect is slightly different. This document demonstrates that use of the passive-interface command in EIGRP suppresses the exchange of hello packets between two routers, which results in the loss of their neighbor relationship. This stops not only

routing updates from being advertised, but it also suppresses incoming routing updates. This document also discusses the configuration required in order to allow the suppression of outgoing routing updates, while it also allows incoming routing updates to be learned normally from the neighbor.

Question No: 412 – (Topic 8)

image

image

image

R1# show running-config interface Loopback0 description ***Loopback***

ip address 192.168.1.1 255.255.255.255

ip ospf 1 area 0

!

interface Ethernet0/0

description **Connected to R1-LAN** ip address 10.10.110.1 255.255.255.0

ip ospf 1 area 0

!

interface Ethernet0/1

description **Connected to L2SW**

ip address 10.10.230.1 255.255.255.0

ip ospf hello-interval 25 ip ospf 1 area 0

!

router ospf 1

log-adjacency-changes

image

R2# show running-config R2

!

interface Loopback0 description **Loopback**

ip address 192.168.2.2 255.255.255.255

ip ospf 2 area 0

!

interface Ethernet0/0

description **Connected to R2-LAN** ip address 10.10.120.1 255.255.255.0

ip ospf 2 area 0

!

interface Ethernet0/1

description **Connected to L2SW**

ip address 10.10.230.2 255.255.255.0

ip ospf 2 area 0

!

router ospf 2

log-adjacency-changes

image

R3# show running-config R3

username R6 password CISCO36

!

interface Loopback0 description **Loopback**

ip address 192.168.3.3 255.255.255.255

ip ospf 3 area 0

!

interface Ethernet0/0

description **Connected to L2SW**

ip address 10.10.230.3 255.255.255.0

ip ospf 3 area 0

!

interface Serial1/0

description **Connected to R4-Branch1 office** ip address 10.10.240.1 255.255.255.252

encapsulation ppp ip ospf 3 area 0

!

interface Serial1/1

description **Connected to R5-Branch2 office** ip address 10.10.240.5 255.255.255.252

encapsulation ppp

ip ospf hello-interval 50 ip ospf 3 area 0

!

interface Serial1/2

description **Connected to R6-Branch3 office** ip address 10.10.240.9 255.255.255.252

encapsulation ppp ip ospf 3 area 0

ppp authentication chap

!

router ospf 3

router-id 192.168.3.3

!

image

R4# show running-config

R4

!

interface Loopback0 description **Loopback**

ip address 192.168.4.4 255.255.255.255

ip ospf 4 area 2

!

interface Ethernet0/0

ip address 172.16.113.1 255.255.255.0

ip ospf 4 area 2

!

interface Serial1/0

description **Connected to R3-Main Branch office** ip address 10.10.240.2 255.255.255.252

encapsulation ppp ip ospf 4 area 2

!

router ospf 4

log-adjacency-changes

image

R5# show running-config R5

!

interface Loopback0 description **Loopback**

ip address 192.168.5.5 255.255.255.255

ip ospf 5 area 0

!

interface Ethernet0/0

ip address 172.16.114.1 255.255.255.0

ip ospf 5 area 0

!

interface Serial1/0

description **Connected to R3-Main Branch office**

ip address 10.10.240.6 255.255.255.252

encapsulation ppp ip ospf 5 area 0

!

router ospf 5

log-adjacency-changes

image

R6# show running-config R6

username R3 password CISCO36

!

interface Loopback0 description **Loopback**

i
p address 192.168.6.6 255.255.255.255

ip ospf 6 area 0

!

interface Ethernet0/0

ip address 172.16.115.1 255.255.255.0

ip ospf 6 area 0

!

interface Serial1/0

description **Connected to R3-Main Branch office** ip address 10.10.240.10 255.255.255.252

encapsulation ppp ip ospf 6 area 0

ppp authentication chap

!

router ospf 6

router-id 192.168.3.3

!

image

An OSPF neighbor adjacency is not formed between R3 in the main office and R5 in the Branch2 office. What is causing the problem?

  1. There is an area ID mismatch.

  2. There is a PPP authentication issue; a password mismatch.

  3. There is an OSPF hello and dead interval mismatch.

  4. There is a missing network command in the OSPF process on R5.

Answer: C

Question No: 413 – (Topic 8)

What is the correct routing match to reach 172.16.1.5/32?

A. 172.16.1.0/26 B. 172.16.1.0/25 C. 172.16.1.0/24

D. the default route

Answer: A

Question No: 414 – (Topic 8)

refer to the exhibit:

image

what is the metric for the router from R1 to 192.168.10.1 ?

  1. 2

  2. 90

C. 110

D. 52778

Answer: D

Question No: 415 – (Topic 8)

Which technology can provide security when connection multiple sites across the internet?

  1. EBGP

  2. DMVPN

  3. Site-to-site vpn

  4. MPLS

Answer: B

Question No: 416 – (Topic 8)

Under which circumstance should a network administrator implement one-way NAT?

  1. when the network must route UDP traffic

  2. when traffic that originates outside the network must be routed to internal hosts

  3. when traffic that originates inside the network must be routed to internal hosts

  4. when the network has few public IP addresses and many private IP addresses require outside access

Answer: B

Explanation: NAT operation is typically transparent to both the internal and external hosts. Typically the internal host is aware of the true IP address and TCP or UDP port of the external host. Typically the NAT device may function as the default gateway for the internal host. However the external host is only aware of the public IP address for the NAT device and the particular port being used to communicate on behalf of a specific internal host.

NAT and TCP/UDP

quot;Pure NATquot;, operating on IP alone, may or may not correctly parse protocols that are totally concerned with IP information, such as ICMP, depending on whether the payload is interpreted by a host on the quot;insidequot; or quot;outsidequot; of translation. As soon as the protocol stack is traversed, even with such basic protocols as TCP and UDP, the protocols will break unless NAT takes action beyond the network layer.

IP packets have a checksum in each packet header, which provides error detection only for the header. IP datagrams may become fragmented and it is necessary for a NAT to reassemble these fragments to allow correct recalculation of higher-level checksums and correct tracking of which packets belong to which connection.

The major transport layer protocols, TCP and UDP, have a checksum that covers all the

data they carry, as well as the TCP/UDP header, plus a quot;pseudo-headerquot; that contains the source and destination IP addresses of the packet carrying the TCP/UDP header. For an originating NAT to pass TCP or UDP successfully, it must recompute the TCP/UDP header checksum based on the translated IP addresses, not the original ones, and put that checksum into the TCP/UDP header of the first packet of the fragmented set of packets.

The receiving NAT must recompute the IP checksum on every packet it passes to the destination host, and also recognize and recompute the TCP/UDP header using the retranslated addresses and pseudo-header. This is not a completely solved problem. One solution is for the receiving NAT to reassemble the entire segment and then recompute a checksum calculated across all packets.

The originating host may perform Maximum transmission unit (MTU) path discovery to determine the packet size that can be transmitted without fragmentation, and then set the don#39;t fragment (DF) bit in the appropriate packet header field. Of course, this is only a one- way solution, because the responding host can send packets of any size, which may be fragmented before reaching the NAT.

Question No: 417 – (Topic 8)

Which IEEE standard does PVST use to tunnel information?

A. 802.1x B. 802 1q C. 802.1w D. 802.1s

Answer: B

Question No: 418 – (Topic 8)

Which definition of default route is true?

  1. A route that is manually configured.

  2. A route used when a destination route is missing.

  3. A route to the exact /32 destination address

  4. Dynamic route learned from the server.

Answer: B

Question No: 419 – (Topic 8)

Which two types of NAT addresses are used in a Cisco NAT device? (Choose two.)

  1. inside local

  2. inside global

  3. inside private

  4. outside private

  5. external global

  6. external local

Answer: A,B

Question No: 420 – (Topic 8)

Which two statements about the tunnel mode ipv6ip command are true? (Choose two.)

  1. It enables the transmission of IPv6 packets within the configured tunnel.

  2. It specifies IPv4 as the encapsulation protocol.

  3. It specifies IPv6 as the encapsulation protocol.

  4. It specifies IPv6 as the transport protocol.

  5. It specifies that the tunnel is a Teredo tunnel.

Answer: A,B

100% Free Download!
Download Free Demo:200-125 Demo PDF
100% Pass Guaranteed!
Download 2017 EnsurePass 200-125 Full Exam PDF and VCE
Get 10% off your purchase! Copy it:TJDN-947R-9CCD [2017.07.01-2017.07.31]

EnsurePass ExamCollection Testking
Lowest Price Guarantee Yes No No
Up-to-Dated Yes No No
Real Questions Yes No No
Explanation Yes No No
PDF VCE Yes No No
Free VCE Simulator Yes No No
Instant Download Yes No No

2017 EnsurePass IT Certification PDF and VCE

Leave a Reply