[Free] 2017(July) EnsurePass Examcollection Cisco 200-125 Dumps with VCE and PDF 421-430

EnsurePass
2017 July Cisco Official New Released 200-125
100% Free Download! 100% Pass Guaranteed!
http://www.EnsurePass.com/200-125.html

CCNA Cisco Certified Network Associate CCNA (v3.0)

Question No: 421 – (Topic 8)

Refer to the exhibit.

image

If RTR01 as configured as shown, which three addresses will be received by other routers that are running EIGRP on the network? (Choose three.)

A. 172.16.4.0

B. 10.0.0.0

C. 172.16.0.0

D. 192.168.2.0

E. 192.168.0.0

F. 10.4.3.0

Answer: A,C,D

Question No: 422 – (Topic 8)

Which two protocols can detect native vlan mismatch errors?

  1. STP

  2. Cisco Discovery Protocol

  3. VTP

  4. DTP

  5. PAgP

Answer: B,C

Question No: 423 – (Topic 8)

Which WAN topology provides a direct connection from each site to all other sites on the network?

  1. single-homed

  2. full mesh

  3. point-to-point

  4. hub-and-spoke

Answer: B

Question No: 424 – (Topic 8)

which feature must you enable to distribute vlans automatically across multiple switch ?

  1. configure NTP

  2. Configure the native VLAN

  3. Define Each vlan

  4. configure VTP

Answer: D

Question No: 425 – (Topic 8)

which command can you enter to create a NAT Pool of 6 addresses ?

  1. Router(config)#ip nat pool test 175.17.12.69 175.17.12.74 prefix-length 24

  2. Router(config)#ip nat pool test 175.17.12.66 175.17.12.72 prefix-length 8

  3. Router(config)#ip nat pool test 175.17.12.69 175.17.12.74 prefix-length 16

  4. Router(config)#ip nat pool test 175.17.12.69 175.17.12.76 prefix-length 8

Answer: B

Question No: 426 – (Topic 8)

Which address class includes network 191.168.0.1/27?

  1. Class C

  2. Class B

  3. Class D

  4. Class A

Answer: B

Question No: 427 – (Topic 8)

What is the best way to verify that a host has a path to other hosts in different networks?

  1. Ping the loopback address.

  2. Ping the default gateway.

  3. Ping the local interface address.

  4. Ping the remote network.

Answer: D Explanation:

Ping is a tool that helps to verify IP-level connectivity; PathPing is a tool that detects packet loss over multiple-hop trips. When troubleshooting, the ping command is used to send an ICMP Echo Request to a target host name or IP address. Use Ping whenever you want to verify that a host computer can send IP packets to a destination host. You can also use the Ping tool to isolate network hardware problems and incompatible configurations.

If you call ipconfig /all and receive a response, there is no need to ping the loopback address and your own IP address – Ipconfig has already done so in order to generate the report.

It is best to verify that a route exists between the local computer and a network host by first using ping and the IP address of the network host to which you want to connect. The command syntax is:

ping lt; IP address gt;

Perform the following steps when using Ping:

->Ping the loopback address to verify that TCP/IP is installed and configured correctly on the local computer.

ping 127.0.0.1

If the loopback step fails, the IP stack is not responding. This might be because the TCP drivers are corrupted, the network adapter might not be working, or another service is interfering with IP.

->Ping the IP address of the local computer to verify that it was added to the network

correctly. Note that if the routing table is correct, this simply forwards the packet to the loopback address of 127.0.0.1.

ping lt; IP address of local host gt;

->Ping the IP address of the default gateway to verify that the default gateway is functioning and that you can communicate with a local host on the local network.

ping lt; IP address of default gateway gt;

->Ping the IP address of a remote host to verify that you can communicate through a router.

ping lt; IP address of remote host gt;

->Ping the host name of a remote host to verify that you can resolve a remote host name.

ping lt; Host name of remote host gt;

->Run a PathPing analysis to a remote host to verify that the routers on the way to the destination are operating correctly.

pathping lt; IP address of remote host gt;

Question No: 428 – (Topic 8)

Which three characteristics are representative of a link-state routing protocol? (Choose three.)

  1. provides common view of entire topology

  2. exchanges routing tables with neighbors

  3. calculates shortest path

  4. utilizes event-triggered updates

  5. utilizes frequent periodic updates

Answer: A,C,D

Question No: 429 – (Topic 8)

image

image

image

R1# show running-config interface Loopback0

description ***Loopback***

ip address 192.168.1.1 255.255.255.255

ip ospf 1 area 0

!

interface Ethernet0/0

description **Connected to R1-LAN** ip address 10.10.110.1 255.255.255.0

ip ospf 1 area 0

!

interface Ethernet0/1

description **Connected to L2SW**

ip address 10.10.230.1 255.255.255.0

ip ospf hello-interval 25 ip ospf 1 area 0

!

router ospf 1

log-adjacency-changes

image

R2# show running-config

R2

!

interface Loopback0 description **Loopback**

ip address 192.168.2.2 255.255.255.255

ip ospf 2 area 0

!

interface Ethernet0/0

description **Connected to R2-LAN** ip address 10.10.120.1 255.255.255.0

ip ospf 2 area 0

!

interface Ethernet0/1

description **Connected to L2SW**

ip address 10.10.230.2 255.255.255.0

ip ospf 2 area 0

!

router ospf 2

log-adjacency-changes

image

R3# show running-config R3

username R6 password CISCO36

!

interface Loopback0 description **Loopback**

ip address 192.168.3.3 255.255.255.255

ip ospf 3 area 0

!

interface Ethernet0/0

description **Connected to L2SW**

ip address 10.10.230.3 255.255.255.0

ip ospf 3 area 0

!

interface Serial1/0

description **Connected to R4-Branch1 office** ip address 10.10.240.1 255.255.255.252

encapsulation ppp ip ospf 3 area 0

!

interface Serial1/1

description **Connected to R5-Branch2 office** ip address 10.10.240.5 255.255.255.252

encapsulation ppp

ip ospf hello-interval 50 ip ospf 3 area 0

!

interface Serial1/2

description **Connected to R6-Branch3 office** ip address 10.10.240.9 255.255.255.252

encapsulation ppp ip ospf 3 area 0

ppp authentication chap

!

router ospf 3

router-id 192.168.3.3

image

!

R4# show running-config R4

!

interface Loopback0 description **Loopback**

ip address 192.168.4.4 255.255.255.255

ip ospf 4 area 2

!

interface Ethernet0/0

ip address 172.16.113.1 255.255.255.0

ip ospf 4 area 2

!

interface Serial1/0

description **Connected to R3-Main Branch office** ip address 10.10.240.2 255.255.255.252

encapsulation ppp ip ospf 4 area 2

!

router ospf 4

log-adjacency-changes

image

R5# show running-config R5

!

interface Loopback0 description **Loopback**

ip address 192.168.5.5 255.255.255.255

ip ospf 5 area 0

!

interface Ethernet0/0

ip address 172.16.114.1 255.255.255.0

ip ospf 5 area 0

!

interface Serial1/0

description **Connected to R3-Main Branch office** ip address 10.10.240.6 255.255.255.252

encapsulation ppp ip ospf 5 area 0

!

router ospf 5

log-adjacency-changes

image

R6# show running-config R6

username R3 password CISCO36

!

interface Loopback0 description **Loopback**

ip address 192.168.6.6 255.255.255.255

ip ospf 6 area 0

!

interface Ethernet0/0

ip address 172.16.115.1 255.255.255.0

ip ospf 6 area 0

!

interface Serial1/0

description **Connected to R3-Main Branch office** ip address 10.10.240.10 255.255.255.252

encapsulation ppp ip ospf 6 area 0

ppp authentication chap

!

router ospf 6

router-id 192.168.3.3

!

image

An OSPF neighbor adjacency is not formed between R3 in the main office and R4 in the Branch1 office. What is causing the problem?

  1. There is an area ID mismatch.

  2. There is a Layer 2 issue; an encapsulation mismatch on serial links.

  3. There is an OSPF hello and dead interval mismatch.

  4. The R3 router ID is configured on R4.

Answer: A

Question No: 430 – (Topic 8)

image

image

image

image

image

image

image

Why is the Branch2 network 10.1 0.20.0/24 unable to communicate with the Server farm1 network 10.1 0.10.0/24 over the GRE tunnel?

  1. The GRE tunnel destination is not configured on the R2 router.

  2. The GRE tunnel destination is not configured on the Branch2 router.

  3. The static route points to the tunnel0 interface that is misconfigured on the Branch2 router.

  4. The static route points to the tunnel0 interface that is misconfigured on the R2 router.

Answer: C

100% Free Download!
Download Free Demo:200-125 Demo PDF
100% Pass Guaranteed!
Download 2017 EnsurePass 200-125 Full Exam PDF and VCE
Get 10% off your purchase! Copy it:TJDN-947R-9CCD [2017.07.01-2017.07.31]

EnsurePass ExamCollection Testking
Lowest Price Guarantee Yes No No
Up-to-Dated Yes No No
Real Questions Yes No No
Explanation Yes No No
PDF VCE Yes No No
Free VCE Simulator Yes No No
Instant Download Yes No No

2017 EnsurePass IT Certification PDF and VCE

Leave a Reply