[Free] 2017(July) Ensurepass Testking Cisco 200-125 Latest Dumps 101-110

Ensurepass
2017 July Cisco Official New Released 200-125 Q&As
100% Free Download! 100% Pass Guaranteed!
http://www.ensurepass.com/200-125.html

CCNA Routing and Switching v3.0

QUESTION 101

DRAG DROP

clip_image002

 

Correct Answer:

clip_image004

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

QUESTION 102

Users on the 172.17.22.0 network cannot reach the server located on the 172.31.5.0 network. The network administrator connected to router Coffee via the console port, issued the show ip route command, and was able to ping the server.

 

clip_image006

 

 

Based on the output of the show ip route command and the topology shown in the graphic, what is the cause of the failure?

 

A.

The network has not fully converged.

B.

IP routing is not enabled.

C.

A static route is configured incorrectly.

D.

The FastEthernet interface on Coffee is disabled.

E.

The neighbor relationship table is not correctly updated.

F.

The routing table on Coffee has not updated.

 

Correct Answer: C

Explanation:

The default route or the static route was configured with incorrect next-hop ip address 172.19.22.2. The correct IP address will be 172.18.22.2 to reach server located on 172.31.5.0 network. IP route 0.0.0.0 0.0.0.0 172.18.22.2

 

 

QUESTION 103

Refer to the exhibit. The speed of all serial links is E1 and the speed of all Ethernet links is 100 Mb/s. A static route will be established on the Manchester router to direct traffic toward the Internet over the most direct path available. What configuration on the Manchester router will establish a route toward the Internet for traffic that originates from workstations on the Manchester LAN?

 

clip_image008

 

A.

ip route 0.0.0.0 255.255.255.0 172.16.100.2

B.

ip route 0.0.0.0 0.0.0.0 128.107.1.1

C.

ip route 0.0.0.0 255.255.255.252 128.107.1.1

D.

ip route 0.0.0.0 0.0.0.0 172.16.100.1

E.

ip route 0.0.0.0 0.0.0.0 172.16.100.2

F.

ip route 0.0.0.0 255.255.255.255 172.16.100.2

 

Correct Answer: E

Explanation:

We use default routing to send packets with a remote destination network not in the routing table to the next-hop router. You should generally only use default routing on stub networks–those with only one exit path out of the network.

According to exhibit, all traffic towards Internet that originates from workstations should forward to Router R1.

Syntax for default route is:

ip route <Remote_Network> <Netmask> <Next_Hop_Address>.

 

 

QUESTION 104

The network administrator cannot connect to Switch1 over a Telnet session, although the hosts attached to Switch1 can ping the interface Fa0/0 of the router. Given the information in the graphic and assuming that the router and Switch2 are configured properly, which of the following commands should be issued on Switch1 to correct this problem?

 

clip_image009

 

A.

Switch1(config)# line con0

Switch1(config-line)# password cisco

Switch1(config-line)#login

B.

Switch1(config)# interface fa0/1

Switch1(config-if)# ip address 192.168.24.3 255.255.255.0

C.

Switch1(config)# ip default-gateway 192.168.24.1

D.

Switch1(config)# interface fa0/1

Switch1(config-if)# duplex full

Switch1(config-if)# speed 100

E.

Switch1(config)# interface fa0/1

Switch1(config-if)# switchport mode trunk

 

Correct Answer: C

Explanation:

Since we know hosts can reach the router through the switch, we know that connectivity, duplex. Speed, etc. are good. However, for the switch itself to reach networks outside the local one, the ip default-gateway command must be used.

 

 

 

 

 

QUESTION 105

Why do large OSPF networks use a hierarchical design? (Choose three.)

 

A.

to decrease latency by increasing bandwidth

B.

to reduce routing overhead

C.

to speed up convergence

D.

to confine network instability to single areas of the network

E.

to reduce the complexity of router configuration

F.

to lower costs by replacing routers with distribution layer switches

 

Correct Answer: BCD

Explanation:

OSPF implements a two-tier hierarchical routing model that uses a core or backbone tier known as area zero (0). Attached to that backbone via area border routers (ABRs) are a number of secondary tier areas. The hierarchical approach is used to achieve the following:

 

clip_image010

clip_image012Rapid convergence because of link and/or switch failures

clip_image012[1]Deterministic traffic recovery

clip_image012[2]Scalable and manageable routing hierarchy, reduced routing overhead.

 

 

QUESTION 106

When a router undergoes the exchange protocol within OSPF, in what order does it pass through each state?

 

A.

exstart state > loading state > exchange state > full state

B.

exstart state > exchange state > loading state > full state

C.

exstart state > full state > loading state > exchange state

D.

loading state > exchange state > full state > exstart state

 

Correct Answer: B

Explanation:

When OSPF adjacency is formed, a router goes through several state changes before it becomes fully adjacent with its neighbor. Those states are defined in the OSPF RFC 2328, section 10.1. The states are (in order) Down, Attempt, Init, 2-Way, Exstart, Exchange, Loading, and Full.

Reference: http://www.cisco.com/c/en/us/support/docs/ip/open-shortest-path-first-ospf/13685-13.html

 

 

QUESTION 107

What command sequence will configure a router to run OSPF and add network 10.1.1.0 /24 to area 0?

 

A.

router ospf area 0

network 10.1.1.0 255.255.255.0 area 0

B.

router ospf

network 10.1.1.0 0.0.0.255

C.

router ospf 1

network 10.1.1.0 0.0.0.255 area 0

D.

router ospf area 0

network 10.1.1.0 0.0.0.255 area 0

E.

router ospf

network 10.1.1.0 255.255.255.0 area 0

F.

router ospf 1

network 10.1.1.0 0.0.0.255

 

Correct Answer: C

Explanation:

Enabling OSPF

SUMMARY STEPS

1. enable

2. configure terminal

3. router ospf process-id

4. network ip-address wildcard-mask area area-id

5. end

 

DETAILED STEPS

 

Command or Action

Purpose

Step 1

Enable

 

Example:

Device> enable

Enables privileged EXEC mode.

Enter your password if prompted.

Step 2

Configure terminal

 

Example:

Device# configure terminal

Enters global configuration mode.

 

Step 3

router ospf process-id

 

Example:

Device(config)# router ospf 109

Enables OSPF routing and enters router configuration mode.

 

Step 4

Network ip-address wildcard-mask area area-id

 

Example:

Device(config-router)# network 192.168.129.16 0.0.0.3 area 0

Defines an interface on which OSPF runs and defines the area ID for that interface.

 

Step 5

End

 

Example:

Device(config-router)# end

Exits router configuration mode and returns to privileged EXEC mode.

 

Reference: http://www.cisco.com/c/en/us/td/docs/ios-xml/ios/iproute_ospf/configuration/12-4t/iro-12-4t-book/iro-cfg.html#GUID-588D1301-F63C-4DAC-BF1C-C3735EB13673

 

QUESTION 108

Which parameter would you tune to affect the selection of a static route as a backup, when a dynamic protocol is also being used?

 

A.

hop count

B.

administrative distance

C.

link bandwidth

D.

link delay

E.

link cost

 

Correct Answer: B

Explanation:

By default the administrative distance of a static route is 1, meaning it will be preferred over all dynamic routing protocols. If you want to have the dynamic routing protocol used and have the static route be used only as a backup, you need to increase the AD of the static route so that it is higher than the dynamic routing protocol.

 

 

QUESTION 109

A router receives information about network 192.168.10.0/24 from multiple sources. What will the router consider the most reliable information about the path to that network?

 

A.

a directly connected interface with an address of 192.168.10.254/24

B.

a static route to network 192.168.10.0/24

C.

a RIP update for network 192.168.10.0/24

D.

an OSPF update for network 192.168.0.0/16

E.

a default route with a next hop address of 192.168.10.1

F.

a static route to network 192.168.10.0/24 with a local serial interface configured as the next hop

 

Correct Answer: A

Explanation:

When there is more than one way to reach a destination, it will choose the best one based on a couple of things. First, it will choose the route that has the longest match; meaning the most specific route. So, in this case the /24 routes will be chosen over the /16 routes. Next, from all the /24 routes it will choose the one with the lowest administrative distance. Directly connected routes have an AD of 1 so this will be the route chosen.

 

 

QUESTION 110

On a corporate network, hosts on the same VLAN can communicate with each other, but they are unable to communicate with hosts on different VLANs. What is needed to allow communication between the VLANs?

 

A.

a router with subinterfaces configured on the physical interface that is connected to the switch

B.

a router with an IP address on the physical interface connected to the switch

C.

a switch with an access link that is configured between the switches

D.

a switch with a trunk link that is configured between the switches

 

Correct Answer: A

Explanation:

Different VLANs can’t communicate with each other, they can communicate with the help of Layer3 router. Hence, it is needed to connect a router to a switch, then make the sub- interface on the router to connect to the switch, establishing Trunking links to achieve communications of devices which belong to different VLANs.

When using VLANs in networks that have multiple interconnected switches, you need to use VLAN trunking between the switches. With VLAN trunking, the switches tag each frame sent between switches so that the receiving switch knows to what VLAN the frame belongs. End user devices connect to switch ports that provide simple connectivity to a single VLAN each. The attached devices are unaware of any VLAN structure.

 

By default, only hosts that are members of the same VLAN can communicate. To change this and allow inter-VLAN communication, you need a router or a layer 3 switch.

 

Here is the example of configuring the router for inter-vlan communication

RouterA(config)#int f0/0.1

RouterA(config-subif)#encapsulation ?

dot1Q IEEE 802.1Q Virtual LAN

RouterA(config-subif)#encapsulation dot1Q or isl VLAN ID

RouterA(config-subif)# ip address x.x.x.x y.y.y.y

100% Free Download!
—Download Free Demo:200-125 Demo PDF
100% Pass Guaranteed!
Download 2017 Ensurepass 200-125 Full Exam PDF and VCE Q&As:635
—Get 10% off your purchase! Copy it:TJDN-947R-9CCD [2017.07.01-2017.07.31]

Ensurepass ExamCollection Testking
Lowest Price Guarantee Yes No No
Up-to-Dated Yes No No
Real Questions Yes No No
Explanation Yes No No
PDF + VCE Yes No No
Free VCE Simulator Yes No No
Instant Download Yes No No

2017 Ensurepass IT Certification PDF and VCE